degraded voice performance
Incident Report for Improcom
Postmortem

The STIR/SHAKEN was temporarily disabled on the carrier side and the patch was applied to the x789-m6-us-east-ny-2 switch.

Posted Sep 02, 2021 - 16:26 UTC

Resolved
Carrier V7 enabled unauthorized STIR/SHAKEN headers which caused local switch failure.
Posted Aug 31, 2021 - 15:30 UTC