not all phones are ringing in a hunt-list
Incident Report for Improcom
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 23:22 UTC
Identified
IMPORTANT!!! This issue is not company-wide. Only some customers on portal5.improcom.com might be affected.

The last night our engineering team performed a software upgrade on the phone switch. All tests went well but under high load, there was discovered a bug which may lead to the problem when some phones in a hunt-list may not ring. The bug is identified and the fix requires the full system restart which will drop all active calls and connections. Our team decided to postpone the restart till tonight instead of performing it during business hours. We do apologize for the inconvenience it may cause and assure you that everything will be fixed tonight.
Posted Nov 30, 2021 - 17:57 UTC
This incident affected: Voice services (Inbound Calls).