Incoming fax issues
Incident Report for Improcom
Postmortem

A fiber cut on the carrier side affected the equipment that was used for faxing. Carrier promised to implement redundant paths. Currently, all numbers withing this carrier are set for porting to a more reliable carrier.

Posted Mar 16, 2023 - 15:45 UTC

Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 15:41 UTC