Partial outage
Incident Report for Improcom
Postmortem

A major outage that affected some of our customers happened yesterday, November 21, 2022. The reason for the outage was a major fiber cut between two telecommunication hubs in NYC and it was detected at approximately 13:30 PM by telecom engineers. The excavation jobs were complete and the area was made safe for repairs at 5:00 PM. The temporary fiber jumper was put in place at 5:30 PM.

The repair jobs were scheduled with the Tier II contractors to be conducted at the closest time. We are closely monitoring this issue and are getting regular updates from our carrier regarding the repair status. We will notify everyone when the fiber will be completely replaced. For the current time, you should not experience any issues with the phone service.

Posted Nov 23, 2022 - 15:36 UTC

Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 23:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2022 - 22:13 UTC
This incident affected: Voice services (Voice Processing, Inbound Calls, Outbound Calls).