Partial outage
Incident Report for Improcom
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 21:53 UTC
Update
There is a fiber cut in New York City causing major outages across the tri-state area. Tier II techs are shooting the fiber and doing the repairs.
Posted Nov 22, 2022 - 21:43 UTC
Update
The carrier continue to work on the problem
Posted Nov 22, 2022 - 19:28 UTC
Identified
Global internet issues on the carrier side.
Posted Nov 22, 2022 - 19:23 UTC
This incident affected: Voice services (Voice Processing, Inbound Calls, Outbound Calls).