Vitelity Outage
Incident Report for Improcom
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 09:44 UTC
Update
Identified - The issue has been identified and a fix is being implemented. You may see some over your services restored.
Oct 1, 14:12 CDT
Posted Oct 01, 2021 - 19:32 UTC
Investigating
Vitelity are observing some customer's inbound and outbound calls are experiencing call quality. Our teams are aware and working to find a resolution as soon as possible. Thank you for your patience. We will keep https://status.vitelity.com/ updated.
Posted Oct 01, 2021 - 16:13 UTC
This incident affected: Voice services (Voice Processing, Inbound Calls, Outbound Calls).